Skip to main content
Avalara Help Center

What is the latest update of Sage 100 that Avatax is compatible with?

Overview

I am upgrading my Sage 100 version. I want to make sure that Avatax is still compatible the the latest version. 

Environment

Sage 100

Resolution

  • The AvaTax integration is not product update dependent
  • You will want to make sure that you are downloading the AvaTax integration software for the correct version of Sage (i.e Sage 100 2014 versus Sage 100 2015)
  • Other than that, any update you are on will work with AvaTax