Skip to main content
Avalara Help Center

Why am I getting a checking dependencies of packages error while installing Magento?

Overview

You're trying to install the Magento extension and are getting an error:

Checking dependencies of packages

CONNECT ERROR: Package community/OnePica_AvaTax 3.2.2 depends on PHP extensions: Array

Environment

Magento 1

Resolution

  • This extension requires PHP 5.4.x or 5.5.x. Please double-check that you have these installed. A full list of Magento system requirements is located here.
  • Contact Astound support for assistance: support@ontrq.com