Skip to main content
Avalara Help Center

Is Avalara for Sage 100 version 5 ok for use with Sage 2014?

Overview

You want to know if you can use Avalara AvaTax for Sage 100 version 5, which is compatible with Sage 2013, with Sage 2014.

Environment

Sage 100

Resolution

  • Sage 2014 is provided in version 5.1, version 5 is for Sage 2013 only.
  • Was this article helpful?