Skip to main content
Avalara Help Center

Is AvaTax v4.1 compatible with NetSuite 2016.1?

Overview

We'd like to know if we will be able to use bundle 4.1 for netsuite basic 2016.1 as we're currently on that version of the bundle.

Environment

Avalara Avatax

Netsuite Basic

Resolution

  • 4.1 is not fully compatible so if you don't upgrade before the Netsuite 2016.1 update it won't completely break the system but you might see a few errors with scripts not being able to trigger properly as 4.1 was not built properly to support the Netsuite 2016.1 release as bundle 4.2 was, for this reason we say that 4.1 is not compatible even though it will still work, just not completely.