Skip to main content
Avalara Help Center

Is Avalara compatible with Dynamics NAV 5.0?

Overview

You need assistance with Avalara AvaTax for NAV 5.0, but you cannot find documentation on our site regarding this version, so you are concerned it may not be supported or compatible with NAV 5.0.

Environment

Microsoft Dynamics NAV 5.0

Resolution

  • We do not support this version and have no compatible supported Avalara software available for this version
    • Microsoft ceased offering Mainstream Support for this service as of 4/10/2012
  • See Avalara AvaTax for Microsoft Dynamics NAV Release Guides for a list of currently compatible versions
  • To connect NAV 5.0 with Avalara AvaTax you would have to create a custom connector using AvaTax APIs