Skip to main content
Avalara Help Center

What Avatax version is compatible with patch SUPEE-6788 for Magento?

Overview

Magento released a critical patch (SUPEE-6788) that is not backwards compatible for many plugins. What version will be compatible with this?

Environment

Avatax for Magento

Resolution

  • Avatax for Magento version 2.6.3 released Tuesday, November 2nd 2015 will be compatible with this update for Magento. 
  • If you are using UPC functionality then you will need to use version 2.6.4 Released Monday, November 9th 2015.
  • Later versions will also be compatible.