Skip to main content
Avalara Help Center

Is avatax for Magento extension is it compatible with php 5.4

Overview

have avatax for Magento extension is it compatible with php 5.4

Environment

Magento

Resolution

Yes, Magento is compatible with PHP 5.4

  • Was this article helpful?