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Avalara Help Center

Credentials are not working for Intacct, why?

Overview

I am entering my credentials correctly but I'm receiving errors.

Environment

Intacct

Resolution

Explained to customer that Accounts Receivable needs to be unchecked in Intacct settings for the errors to go away.

Cause

Accounts Receivable was checked in. This is a known bug that has been reported to Intacct.