--> Skip to main content
Avalara Help Center

CS Cart - error when clicking install

Overview

We are using CS-Cart: version 3.0.6 ULTIMATE and trying to install Avalara AvaTax for CS Cart version 01.01.01.00

Environment

CS Cart

Resolution

CS-Cart version 3.0.6 is not supported by AvaTax

 

 

 

 

  • Was this article helpful?