Skip to main content
Avalara Help Center

Will AvaTax work with Java 7?

Overview

You need to know if Avalara AvaTax is compatible with Java 7

Environment

Avalara AvaTax

Resolution

  • Avalara AvaTax is not dependent on the Java version and will work with all versions of Java