Skip to main content
Avalara Help Center

Is the IBMi SDK compatible with IBMi OS V7R2?

Overview

I need to know if the Avatax IBMi SDK is compatible with IBMi OS V7R2 .

Environment

Avalara Avatax IBMI SDK

Resolution

  • There are no known compatibility issues with IBMi OS V7R2.
  • You will be able to install and run the Avatax IBMi SDK.