Skip to main content
Avalara Help Center

Is Avalara compatible with Sage PFW 5.9?

Overview

Is Avalara compatible with Sage PFW 5.9?

Environment

Sage PFW

Resolution

  • All versions of Sage PFW have been sunset by Avalara, so there is no current development or upgrades to the Sage PFW connector.  
  • As such we no longer support the Sage PFW connector.  
  • If the customer upgrades or changes to any version of SAGE PFW, we cannot guarantee that it will continue to work. 

 

 

 

 

  • Was this article helpful?