Skip to main content
Avalara Help Center

Is Avalara at risk for the PODDLE Vulnerability?

Overview

Avatax services impacted by POODLE vulnerability.
More information on the vulnerability can be found here.

Environment

Avatax Services

Resolution

There are some services impacted by the PODDLE vulnerability. It cannot be disclosed which services are impacted for security reasons. Avalara is upgrading security and disabling SSL v 3.0 in effected systems and upgrading to a more secure solution. There will be no change needed on customer systems. 

 

 

  • Was this article helpful?