Skip to main content
Avalara Help Center

Does CertCapture have any issues with Java 7 or 8?

Overview

Java incompatibilities with CertCapture

Environment

CertCapture

Oracle Java 7+

Resolution

  • There are no known incompatibilities between Java 7+ and CertCapture