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Avalara Help Center

Why am I receiving an "Insufficient Permissions" error when attempting to export my transactions?

Overview

When I go to the transactions tab in the Admin Console and export transactions I am receiving an insufficient permissions error.

Environment

Avalara Avatax

Resolution

Ensure that you are saving the file as a .csv or .xls to avoid this error

Cause

File type being saved is something other than the compatible file types.